Tag Archives: logon

GP Pref Drive Maps not working at logon

Had an annoying issue on Windows 8.1 clients where I’d configured several of the GPPref Drive Maps preferences but these were not working when users logged on. They would however work if I ran a gpupdate /target:user after the desktop … Continue reading

Rate this:

Posted in Windows | Tagged , , , , , , , | Leave a comment

Logon scripts do not run at logon – Server 2012 R2

Another genius bit of fiddling by Microsoft means that on Server 2012 R2 and Windows 8.1, logon scripts no longer run as part of the logon process. This had me totally foxed for hours. I have my logon script configured … Continue reading

Rate this:

Posted in Scripting, Windows | Tagged , , , , , , , | 28 Comments

Autologon after creating virtual machine from template with VMM 2012 SP1 beta

I’ve been having a fun time trying to get System Center Virtual Machine Manager 2012 SP1 beta to do things. It’s been even more fun when I’ve been trying via the delightful PowerShell – I want to get to a point … Continue reading

Rate this:

Posted in PowerShell, Scripting, Windows | Tagged , , , , , , , , , , , | 4 Comments

Pharos Uniprint 8.2 ADLDAP authentication failure

On a fairly recently installed test system of Pharos Uniprint 8.2 running on WIndows Server 2008 R2 (i.e. 64-bit OS) I configured the Pharos Remote bank to use the ADLDAPLogon.exe plugin. This allows you to authenticate users against your Active Directory … Continue reading

Rate this:

Posted in Applications, Scripting | Tagged , , , , , , , , , | 1 Comment