Tag Archives: host

PowerShell script to get VMs and their datastores from an offline VMware ESXi host via vCenter

I recently had the local storage controller fail in one of my ESXi hosts. The host carried on running, and the VMs on it carried on running, but it wasn’t very happy. It was unresponsive via the vSphere client, and … Continue reading

Rate this:

Posted in PowerShell, vSphere | Tagged , , , , , , , , | Leave a comment

VMM: The version of virtualization software or the VMM agent is unsupported

I have been adding a Dell VRTX as a Hyper-V 2012 R2 cluster to my System Center Virtual Machine Manager 2012 R2 system. I have two nodes M620 nodes and some shared storage in the VRTX chassis. I created the cluster, … Continue reading

Rate this:

Posted in Hyper-V, VMM 2012 R2 | Tagged , , , , , , , , , , , , , , | Leave a comment

Hyper-V 2012 R2 VMM status: Host Not Responding

Just noticed that one of my Windows Server 2012 R2 Hyper-V hosts was showing as Host Not Responding in the Status column for all the VMs running on it via System Center Virtual Machine Manager 2012 R2. I tried right-clicking … Continue reading

Rate this:

Posted in Hyper-V, VMM 2012 R2, Windows | Tagged , , , , , , , , , , , , , | Leave a comment

Host disconnected in vSphere client II

Here’s another nice vSphere issue, and how to fix it. One of my ESXi 5.0 hosts was showing as disconnected in vSphere client. I tried to reconnect to it by using the right-click Connect option. This took a while, then … Continue reading

Rate this:

Posted in vSphere | Tagged , , , , , , , | 2 Comments

Active Directory authentication for ESXi host management

This was not as straightforward as I’d hoped. Apparently (see video – ugh, why not bullet points?), you just add the host to AD, create an Active Directory security group called ESX Admins, stick the users in the group and voila, … Continue reading

Rate this:

Posted in vSphere | Tagged , , , , , , , , , , | 2 Comments

Host disconnected in vSphere client

Have had this a few times, but today the host didn’t want to play after the usual restart of the mgmt-vmware service. Full information: I had a vSphere 4.0 host showing as disconnected in the vSphere client. Host and all of … Continue reading

Rate this:

Posted in vSphere | Tagged , , , , , , , | 2 Comments