Tag Archives: driver

Missing Broadcom 5719 tg3 NICs after updates

Just updated one of my R720 ESXi 5.0 hosts. I did the firmware via the Dell OM_711_SUU_FULL_ISO_A00.iso which included things like BIOS 1.3.6 but also updated the Broadcom 5719 NIC firmware. The old firmware was version 7.2.14 and the new … Continue reading

Rate this:

Posted in vSphere | Tagged , , , , , , , , , , , , , , | 5 Comments

Remote Desktop Connection has stopped working after nVidia driver update

I should point out that the title is slightly misleading due to not having any quotes in it… It should strictly read: “Remote Desktop Connection has stopped working” error when session ends after installing latest nVidia driver update. But I … Continue reading

Rate this:

Posted in Windows | Tagged , , , , , , , , , , | 1 Comment

VMware ESX/ESXi issues with Broadcom 5719 quad port Gb NIC

I’ve got some new servers with Broadcom quad port 1Gb Ethernet NICs in, model 5719. Nine of the servers are running ESX 4.1 update 2 502767, one is running ESXi 5.0 update 1 623860. Two servers have experienced this issue. … Continue reading

Rate this:

Posted in Networking, vSphere | Tagged , , , , , , , , , , , | 40 Comments

VMware ESX 4.1 install onto Dell R720 via iDRAC 7 Enterprise

Bit of a fiddle as the ISO of ESX 4.1 update 2 does not contain any suitable network drivers for the R720. This causes it to fail. On other servers, at least the onboard NIC has been detected, so I’ve … Continue reading

Rate this:

Posted in Hardware, vSphere | Tagged , , , , , , , , , , , , , , , , , , | 5 Comments

Printing on Windows 7 and Server 2008 R2 with HP Universal driver

This is using the version 5.2 (5.2.9.8874) driver (at the moment). Seeing a few issues, shall we say… Print server is 32-bit Server 2008, but I’ve also tried Server 2008 R2 (64-bit obviously) with the same results. Print servers have … Continue reading

Rate this:

Posted in Windows | Tagged , , , , , , , , , , , , , , , , | 10 Comments